[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#540320: Missing Conflict: libuniconf4.4

Package: libuniconf4.6
Version: 4.6-1
Severity: normal

Just to confirm the original report. You'd need a libuniconf-common, probably.
For the time being, please just add a conflict, which should reinstall the possibility to perform automated updates.



Reading package lists... Done
Building dependency tree
Reading state information... Done
Correcting dependencies... Done
The following packages were automatically installed and are no longer required:
  libxplc0.3.13 libuniconf4.4 libwvstreams4.4-extras libwvstreams4.4-base
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
The following NEW packages will be installed:
0 upgraded, 1 newly installed, 0 to remove and 99 not upgraded.
4 not fully installed or removed.
Need to get 0B/181kB of archives.
After this operation, 508kB of additional disk space will be used.
Do you want to continue [Y/n]?
(Reading database ... 273230 files and directories currently installed.)
Unpacking libuniconf4.6 (from .../libuniconf4.6_4.6-1_amd64.deb) ...
dpkg: error processing /var/cache/apt/archives/libuniconf4.6_4.6-1_amd64.deb (--unpack):
 trying to overwrite `/etc/uniconf.conf', which is also in package libuniconf4.4
Errors were encountered while processing:

E: Sub-process /usr/bin/dpkg returned an error code (1)

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.30-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages libuniconf4.6 depends on:
ii  libc6                  2.9-23            GNU C Library: Shared libraries
ii  libgcc1                1:4.4.1-1         GCC support library
ii  libstdc++6             4.4.1-1           The GNU Standard C++ Library v3
pn  libwvstreams4.6-base   <none>            (no description available)
pn  libwvstreams4.6-extras <none>            (no description available)
ii  zlib1g                 1: compression library - runtime

libuniconf4.6 recommends no packages.

libuniconf4.6 suggests no packages.

Reply to: