[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#540320: libuniconf4.6: Error during installation

severity 540320 serious


On 2009-08-07 10:10:08 +0200, Valerio Passini wrote:
> dist-upgrading causes a little error during installation of
> libuniconf4.6 that tries to overwrite a file in libuniconf4.4.

Same problem. I'm quite sure that this is against Debian's policy
(missing Conflicts). libuniconf4.6 has:

Conflicts: libuniconf4.0 (<< 4.0.2-5), libuniconf4.2, libuniconf4.3

libuniconf4.4 should probably in the list too.

So, setting the severity to serious.

Vincent Lefèvre <vincent@vinc17.org> - Web: <http://www.vinc17.org/>
100% accessible validated (X)HTML - Blog: <http://www.vinc17.org/blog/>
Work: CR INRIA - computer arithmetic / Arenaire project (LIP, ENS-Lyon)

Reply to: