[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#540320: libuniconf4.6: Error during installation

Package: libuniconf4.6
Version: 4.6-1
Severity: minor

dist-upgrading causes a little error during installation of libuniconf4.6 that 
tries to overwrite a file in libuniconf4.4.
I have solved this problem removing wvdial and libuniconf4.4, then reinstalling 

dpkg: errore processando /var/cache/apt/archives/libuniconf4.6_4.6-1_amd64.deb 
 tentata sovrascrittura di `/etc/uniconf.conf', che si trova anche nel pacchetto 
Sono occorsi degli errori processando:                                                                         

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (990, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux (SMP w/2 CPU cores; PREEMPT)
Locale: LANG=it_IT.UTF-8, LC_CTYPE=it_IT.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages libuniconf4.6 depends on:
ii  libc6                  2.9-23            GNU C Library: Shared libraries
ii  libgcc1                1:4.4.1-1         GCC support library
ii  libstdc++6             4.4.1-1           The GNU Standard C++ Library v3
ii  libwvstreams4.6-base   4.6-1             C++ network libraries for rapid ap
ii  libwvstreams4.6-extras 4.6-1             C++ network libraries for rapid ap
ii  zlib1g                 1: compression library - runtime

libuniconf4.6 recommends no packages.

libuniconf4.6 suggests no packages.

-- no debconf information

Reply to: