[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#515563: Please remove package mped

Luk Claes (luk@debian.org) wrote:

> Well, stable won't be touched till the point release so until the point
> release it will stay this broken I'm afraid. At the point release we can
> choose to either remove the package or fix the package (small targeted
> diff). Do you think the latter is not possible and we should just remove
> it at that point?

There is no way a small diff could fix that bug, changes should be huge,
they were the main reason to jump to the current source branch many years
ago. The source branch in Debian is a dead end. So it seems that lenny will
never have a working version.

I'm afraid the damage is done, so why bother.

Thank you very much,

Angel Ortega

Attachment: signature.asc
Description: Digital signature

Reply to: