[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#515563: Please remove package mped

Angel Ortega wrote:
> Thanks for the quick response.
> Luk Claes (luk@debian.org) wrote:
>> It could be fixed in a point release, though only with a targeted fix
>> (no new upstream version).
> Though I understand the reasoning, this does not change the truth: the
> über-old version in Lenny can break things. This may cause user frustration
> or even liability issues.

Well, stable won't be touched till the point release so until the point
release it will stay this broken I'm afraid. At the point release we can
choose to either remove the package or fix the package (small targeted
diff). Do you think the latter is not possible and we should just remove
it at that point?



Reply to: