[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#471121: FW: Re: Bug#471121: (no subject)

oops, forwarding to br.

----- Forwarded message from Ryan Niebur <ryanryan52@gmail.com> -----

Date: Sat, 22 Nov 2008 09:13:03 -0800
From: Ryan Niebur <ryanryan52@gmail.com>
Subject: Re: Bug#471121: (no subject)
To: Tim Connors <reportbug@rather.puzzling.org>


On Sat, Nov 22, 2008 at 11:48:36PM +1100, Tim Connors wrote:
> On Sat, 22 Nov 2008, Tim Connors wrote:
> >
> > It still appears for me in sid for both this and xloadimage (bug 325689).
> > From the patch supplied for 325689 for xloadimage (but not yet applied),
> > I'm wondering if it's a 64 bit issue.  Have you tried to reproduce this on
> > a 64 bit machine?

not sure about that, as the xloadimage bug report contains this:
"Architecture: i386 (i686)"

though, the person didn't necessarily report the bug on the same system
as they experienced it (which defeats the purpose).

I will try on an amd64 system too.

> I just verified that the patch in 325689 works for xloadimage, and I'm
> sure a similar patch will work for xli, given that root.c are based off
> the same code.  I won't produce a patch myself just yet, but I'll
> happily test.

thanks for investigating this. once I am able to reproduce this, I
will try that. I don't want to just apply a patch and claim I fixed a
bug without actually seeing the bug myself.

> Please send it upstream too, given that upstream seem to be of the
> impression that this is only a debian problem.

I don't even see where upstream comments on this bug at all...but yes,
of course. All patches should be sent upstream.

> -- 
> TimC
> Confucius say: He who play in root, eventually kill tree.


*plans to fix this sometime this weekend*

Ryan Niebur

----- End forwarded message -----

Ryan Niebur

Attachment: signature.asc
Description: Digital signature

Reply to: