[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#488934: marked as done (licq: ICQ Protocal Changes: Unknown sign on error: 0x1C.)

Your message dated Wed, 16 Jul 2008 19:52:18 +0000
with message-id <E1KJD2w-0006CS-83@ries.debian.org>
and subject line Bug#488934: fixed in licq 1.3.4-2etch1
has caused the Debian Bug report #488934,
regarding licq: ICQ Protocal Changes: Unknown sign on error: 0x1C.
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

488934: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=488934
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: licq
Version: 1.3.4-2
Severity: grave
Tags: patch
Justification: renders package unusable

Mirabillis apparently has changed the protocol of LICQ to prevent 3rd party clients to connect.
Licq is also affected and cannot connect anymore.

Unknown sign on error: 0x1C.

The Licq coders have already built a patch:



-- System Information:
Debian Release: 4.0
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux
Locale: LANG=de_CH, LC_CTYPE=de_CH (charmap=ISO-8859-1)

Versions of packages licq depends on:
ii  libc6                  2.3.6.ds1-13etch5 GNU C Library: Shared libraries
ii  libgcc1                1:4.1.1-21        GCC support library
ii  libgpg-error0          1.4-1             library for common error values an
ii  libgpgme11             1.1.2-5           GPGME - GnuPG Made Easy
ii  libssl0.9.8            0.9.8c-4etch3     SSL shared libraries
ii  libstdc++6             4.1.1-21          The GNU Standard C++ Library v3
ii  licq-plugin-console [l 1.3.4-2           console user interface plug-in for
ii  licq-plugin-kde [licq- 1.3.4-2           graphical user interface plug-in f
ii  licq-plugin-msn [licq- 1.3.4-2           MSN plug-in for Licq
ii  licq-plugin-qt [licq-p 1.3.4-2           graphical user interface plug-in f

Versions of packages licq recommends:
ii  sox                           12.17.9-1  A universal sound sample translato

-- no debconf information

--- End Message ---
--- Begin Message ---
Source: licq
Source-Version: 1.3.4-2etch1

We believe that the bug you reported is fixed in the latest version of
licq, which is due to be installed in the Debian FTP archive:

  to pool/main/l/licq/licq-dev_1.3.4-2etch1_all.deb
  to pool/main/l/licq/licq-plugin-autoreply_1.3.4-2etch1_i386.deb
  to pool/main/l/licq/licq-plugin-console_1.3.4-2etch1_i386.deb
  to pool/main/l/licq/licq-plugin-forwarder_1.3.4-2etch1_i386.deb
  to pool/main/l/licq/licq-plugin-kde_1.3.4-2etch1_i386.deb
  to pool/main/l/licq/licq-plugin-msn_1.3.4-2etch1_i386.deb
  to pool/main/l/licq/licq-plugin-osd_1.3.4-2etch1_i386.deb
  to pool/main/l/licq/licq-plugin-qt_1.3.4-2etch1_i386.deb
  to pool/main/l/licq/licq-plugin-rms_1.3.4-2etch1_i386.deb
  to pool/main/l/licq/licq_1.3.4-2etch1.diff.gz
  to pool/main/l/licq/licq_1.3.4-2etch1.dsc
  to pool/main/l/licq/licq_1.3.4-2etch1_i386.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 488934@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Frank Lichtenheld <djpig@debian.org> (supplier of updated licq package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Mon, 14 Jul 2008 14:34:05 +0200
Source: licq
Binary: licq-plugin-msn licq licq-plugin-kde licq-plugin-rms licq-plugin-console licq-plugin-qt licq-dev licq-plugin-osd licq-plugin-forwarder licq-plugin-autoreply
Architecture: source i386 all
Version: 1.3.4-2etch1
Distribution: stable
Urgency: low
Maintainer: Debian QA Group <packages@qa.debian.org>
Changed-By: Frank Lichtenheld <djpig@debian.org>
 licq       - ICQ client (base files)
 licq-dev   - Licq development and header files
 licq-plugin-autoreply - autoreply plug-in for Licq
 licq-plugin-console - console user interface plug-in for Licq
 licq-plugin-forwarder - forwarder plug-in for Licq
 licq-plugin-kde - graphical user interface plug-in for Licq using Qt and KDE
 licq-plugin-msn - MSN plug-in for Licq
 licq-plugin-osd - on-screen display plug-in for Licq
 licq-plugin-qt - graphical user interface plug-in for Licq using Qt
 licq-plugin-rms - remote management server plug-in for telnet Licq access
Closes: 488887 488934
 licq (1.3.4-2etch1) stable; urgency=low
   * QA upload
     + change maintainer to QA group
   * Fixing ICQ version too old problem (Closes: #488887, #488934)
 e374dc75c25db3d2b1de5bfbc64cfd53 912 net optional licq_1.3.4-2etch1.dsc
 fa7512eb1eea1588625f680fcb503ba8 24207 net optional licq_1.3.4-2etch1.diff.gz
 4c4d28e1545e89e1b4187a96064a548d 88210 devel optional licq-dev_1.3.4-2etch1_all.deb
 743b0b6b2f2a64be4906f84539437889 649206 net optional licq_1.3.4-2etch1_i386.deb
 5ef83797f9384680737e54fb1b244c16 36702 net optional licq-plugin-autoreply_1.3.4-2etch1_i386.deb
 cd5f6402aa3f4dc35b4dff28d97343f8 76778 net optional licq-plugin-console_1.3.4-2etch1_i386.deb
 2efd4849f12eba29cb7d617d21ec9c22 37778 net optional licq-plugin-forwarder_1.3.4-2etch1_i386.deb
 b1df627d2243bf8cde3abea2ab87b565 1600504 net optional licq-plugin-kde_1.3.4-2etch1_i386.deb
 9c27bb0635daf49000bec56482f68bc7 84688 net optional licq-plugin-msn_1.3.4-2etch1_i386.deb
 7f8c497085b82ae48bb784cb5d372aaf 57686 net optional licq-plugin-osd_1.3.4-2etch1_i386.deb
 b0ad0e7cd42bd37265f7d4045f23f60f 1570956 net optional licq-plugin-qt_1.3.4-2etch1_i386.deb
 677a37fb1a9639d8df2652e4941eaaf4 44546 net optional licq-plugin-rms_1.3.4-2etch1_i386.deb

Version: GnuPG v1.4.9 (GNU/Linux)


--- End Message ---

Reply to: