[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#486955: might be caused by a dpkg-dev regression?

On 19/06/08 at 12:18 +0200, Raphael Hertzog wrote:
> >  Bug#486982: gnomesword: FTBFS: patching failed
> >  Bug#486955: jack-tools: FTBFS: patching failed
> >  Bug#486988: bibledit: FTBFS: patching failed
> >  Bug#486996: gpib: FTBFS: patching failed
> Those might be related to the change made on quilt:
> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=485835
> It might be that CDBS packages using tarball in tarball and the quilt
> patching were implicitely using this feature... if that's the case I'd
> like to know how many packages are affected to be able to decide
> if we should revert that change.

OK. I filed the other license bugs, and the remaining packages are:

I've checked those, and also gnomesword, jack-tools, bibledit and gpib,
and for all of them, patches apply fine with quilt 0.46-4.1, but not with
quilt 0.46-5.
| Lucas Nussbaum
| lucas@lucas-nussbaum.net   http://www.lucas-nussbaum.net/ |
| jabber: lucas@nussbaum.fr             GPG: 1024D/023B3F4F |

Reply to: