[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#408366: marked as done (ifplugd: doesn't pass iwconfig arguments to wifi card and avoids ifup to work)

Your message dated Sun, 10 Feb 2008 23:45:37 +0530
with message-id <20080210181536.GW13954@loktak.appaji.net>
and subject line Close bug #408366
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: ifplugd
Version: 0.28-2.2
Severity: important

*** Please type your report below this line ***
Hi All,

after upgrading ifplugd I have found impossible to connect on my wireless LAN even giving the command ifup eth1 in the console. I've tried previous version of the rt2500 driver and other things, just to be sure that the bug it's not related to other software/driver. I've tried to use iwconfig directly and it works (same options in the /etc/network/interface file). Then I've tried the testing package of ifplugd and it works and ifup eth1 works too. Removing the package also makes to work ifup eth1 command. Installing the unstable version of
ifplugd reproduces the same problems.

This is my /etc/network/interface:
# This file describes the network interfaces available on your system # and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# This is a list of hotpluggable network interfaces.
# They will be activated automatically by the hotplug subsystem.

mapping hotplug
	script grep
	map eth0
	map eth1

iface eth0 inet dhcp

iface eth1 inet dhcp
	wireless-ap 00:14:A9:9C:F2:91
	wireless-key s:XXXXX open

-- System Information:
Debian Release: 4.0
  APT prefers unstable
APT policy: (700, 'unstable'), (600, 'testing'), (1, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux
Locale: LANG=it_IT@euro, LC_CTYPE=it_IT@euro (charmap=ISO-8859-15)

Versions of packages ifplugd depends on:
ii debconf [debconf-2.0] 1.5.11 Debian configuration management sy ii libc6 2.3.6.ds1-10 GNU C Library: Shared libraries ii libdaemon0 0.10-1 lightweight C library for daemons

Versions of packages ifplugd recommends:
ii ifupdown 0.6.8 high level tools to configure netw

-- debconf information:
* ifplugd/interfaces: eth0
* ifplugd/hotplug_interfaces: eth1
* ifplugd/args: -q -f -u0 -d10 -w -I
  ifplugd/suspend_action: stop

--- End Message ---
--- Begin Message ---
On 07/03/05 12:55 +0100, Valerio Passini said ...
> I've found that this bug is experienced by many owners of wireless cards 
> based upon the chipset Ralink and the latest versions of its drivers, see 
> these bug reports on rt2500-source:
> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=411703
> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=413158
> Sorry for the mistake, I suggest to close this bug or to merge with the 
> above mentioned bugs.

Hence closing this bug.


Y Giridhar Appaji Nag | http://www.appaji.net/

Attachment: signature.asc
Description: Digital signature

--- End Message ---

Reply to: