[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#461395: Does not remove ifplugd.hotplug on package upgrades

Package: ifplugd
Severity: important


today I found that I had a file /etc/hotplug.d/net/ifplugd.hotplug
laying around on my system.
The problem is, that ifplugd stopped shipping this file, but didn't
correctly remove it on package upgrades.
See [1] how to do that correctly.


[1] http://wiki.debian.org/DpkgConffileHandling

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (300, 'experimental')
Architecture: i386 (i686)

Kernel: Linux
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages ifplugd depends on:
ii  debconf [debconf-2.0]         1.5.18     Debian configuration management sy
ii  libc6                         2.7-6      GNU C Library: Shared libraries
ii  libdaemon0                    0.12-1     lightweight C library for daemons 

Versions of packages ifplugd recommends:
ii  ifupdown                      0.6.8      high level tools to configure netw

Reply to: