[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#459931: caudium -- uninstallable on sid

Package: caudium
Version: 2:
Severity: grave
User: debian-qa@lists.debian.org
Usertags: qa-uninstallable
Justification: Uninstallable in sid.


Please note that caudium is currently uninstallable in sid. The error

    caudium: Depends: pike7.6-core (<= 7.6.93-99) but 7.6.112-1 is to be installed
             Depends: pike7.6-image (<= 7.6.93-99) but 7.6.112-1 is to be installed

Please note that _several_ packages depend on caudium. So, fixing this
would solve the uninstallability of several packages in sid.


Kumar Appaiah,
458, Jamuna Hostel,
Indian Institute of Technology Madras,
Chennai - 600 036

Attachment: signature.asc
Description: Digital signature

Reply to: