[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#442866: perl-modules should depend on perl-base (>= 5.8.8-8)


there is now another instance of bug #377385: Some modules have been
moved to perl-base, but perl-modules does not depend on that newer
version.  This causes "interesting" problems like #442866 and #442869,
so please fix the dependencies.

BTW, the "Replaces" perl-base has on perl-modules needs to be bumped
as well.


Reply to: