[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#441353: tramp: please mention emacs22 includes tramp



On September 9, 2007 at 11:06AM +0200,
rfrancoise (at debian.org) wrote:

> > Could you please agree `xemacs21 | emacs21' instead of
> > `emacs21 | xemacs21' to prefer xemacs21 over emacs21?
>
> I don't understand; what difference do you think it will make once
> emacs21 gets removed?

I think `xemacs21 | emacs21' is a fit dependency, because the
current tramp package is for xemacs21 and still supports emacs21.

Probably, `emacs21 | xemacs21' will work with apt or so even if
emacs21 is removed from archives, but I think that the preferred
package is not available is no good.

Thanks,
--
Tatsuya Kinoshita

Attachment: pgprmWaPEXnig.pgp
Description: PGP signature


Reply to: