[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#440051: html2ps: generates a reference past the last page

Package: html2ps
Version: 1.0b5-4
Severity: minor

Converting the attached file with html2ps generates a ps file which,
when converted to pdf uisng ps2pdf, generates the following error:

$ ps2pdf 2004-2007.ps
ERROR: /rangecheck in --get--
Operand stack:
   --nostringval--   Ty   --nostringval--   -1
Execution stack:
   %interp_exit   .runexec2   --nostringval--   --nostringval--   --nostringval--   2   %stopped_push   --nostringval--   --nostringval--   --nostringval--   false   1   %stopped_push   1   3   %oparray_pop   1   3   %oparray_pop   1   3   %oparray_pop   1   3   %oparray_pop   .runexec2   --nostringval--   --nostringval--   --nostringval--   2   %stopped_push   --nostringval--   --nostringval--
Dictionary stack:
   --dict:1124/1686(ro)(G)--   --dict:0/20(G)--   --dict:102/200(L)--   --dict:576/2000(L)--
Current allocation mode is local
Last OS error: 2
Current file position is 57697
ESP Ghostscript 815.03: Unrecoverable error, exit code 1
ESP Ghostscript 815.03: ERROR: A pdfmark destination page 5 points beyond the last page 4.

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'testing-proposed-updates')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.18-4-amd64 (SMP w/2 CPU cores)
Locale: LANG=C, LC_CTYPE=it_IT@euro (charmap=ANSI_X3.4-1968) (ignored: LC_ALL set to C)
Shell: /bin/sh linked to /bin/bash

Versions of packages html2ps depends on:
ii  libhtml-parser-perl 3.56-1               A collection of modules that parse
ii  libpaper-utils      1.1.22               library for handling paper charact
ii  libwww-perl         5.805-1              WWW client/server library for Perl
ii  perl                5.8.8-7              Larry Wall's Practical Extraction 
ii  perlmagick          7: A perl interface to the libMagick 

Versions of packages html2ps recommends:
ii  gs-gpl                   8.56.dfsg.1-1.1 The GPL Ghostscript PostScript int

-- no debconf information

Attachment: bug.tar
Description: /home/pot/www/cnr/fasce-stipendiali/bug.tar

Reply to: