[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#410401: scheme48: Please package new upstream version

On Thu, Jun 21, 2007 at 06:25:19PM +0200, Lionel Elie Mamane wrote:
> > - scsh 0.6.7
> That is already in Debian, so I don't see what you mean there. You
> mean an upload just changing Maintainer and/or Uploader lines?

Oh; it must have happened without me noticing.  My main machines are
amd64 at the moment, so it's probably I'd not have seen it.

> > I'm also reluctant to upload s48 1.6 because it *will* break slime48
> > in Debian.  On the other hand, slime48 isn't available for Debian, and
> > I suppose anyone using slime48 can always install the Etch package or
> > compile s48 1.3 by hand, outside of dpkg.
> IMHO, we also cannot stay frozen on s48 1.3 forever because slime48 is
> not following and never will. If you think slime48 is that important,
> then at most do two parallel packages of 1.3 and "latest", but I
> wouldn't bother in your shoes - just latest.

Yes, this is the other side of the fence.  What I'd like to do is find
out who the hell is actually using s48 on Debian, and what proportion
of those users care about slime48.  Any thoughts on how to find those

> I don't think you understood me correctly: I will not be a reliable
> sponsor for the months to come. You need to find another sponsor. So
> tagging them no-sponsor-need doesn't seem a good idea to me.

OK, understood.

Should I file ITA bugs to wnpp for s48 and scsh?
Trent Buck

Attachment: signature.asc
Description: Digital signature

Reply to: