[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#425866: Must conflict with libdvilib2-13

* Mike Furr [Thu, 24 May 2007 12:13:33 -0400]:


> libdvilib2-16 needs to conflict with libdvilib2-13 to ensure a smooth
> transition.  Otherwise, the following error occrus:

> Unpacking libdvilib2-16 (from .../libdvilib2-16_1.3.2-1_i386.deb) ...
> dpkg: error processing
> /var/cache/apt/archives/libdvilib2-16_1.3.2-1_i386.deb (--unpack):
>  trying to overwrite `/usr/share/DVIlib2/devmodes.cnf', which is also in
>  package libdvilib2-13

To solve this, only a Replaces is needed, not a Conflicts.


Adeodato Simó                                     dato at net.com.org.es
Debian Developer                                  adeodato at debian.org
The total accumulated knowledge of all the men that ever walked the Earth
on the topic of women can fit in the period at the end of this sentence.

Reply to: