[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#425866: Must conflict with libdvilib2-13

Package: libdvilib2-16
Version: 1.3.2-1
Severity: serious

libdvilib2-16 needs to conflict with libdvilib2-13 to ensure a smooth
transition.  Otherwise, the following error occrus:

Unpacking libdvilib2-16 (from .../libdvilib2-16_1.3.2-1_i386.deb) ...
dpkg: error processing
/var/cache/apt/archives/libdvilib2-16_1.3.2-1_i386.deb (--unpack):
 trying to overwrite `/usr/share/DVIlib2/devmodes.cnf', which is also in
 package libdvilib2-13

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.18-3-686 (SMP w/2 CPU cores)
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)
Shell: /bin/sh linked to /bin/bash

Versions of packages libdvilib2-16 depends on:
ii  libc6                      2.5-8         GNU C Library: Shared libraries
ii  texlive                    2007-7        TeX Live: A decent selection of th
ii  vflib3                     3.6.13.dfsg-1 Versatile Font Library

libdvilib2-16 recommends no packages.

-- no debconf information

Reply to: