[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#412952: [Fwd: Bug#412952: file conflicts between afnix and aleph]

On Thu, Mar 01, 2007 at 09:14:42AM -0000, Paul Cager wrote:
> Could I have some advice about the best way to fix this one please? Here's
> a summary:
> * The obsolete package "aleph" is supserseded by "afnix".
> * I've requested the removal of aleph from unstable (bug #389163).
> * There is already another RC bug against "aleph", as it conflicts with
> tetex-bin.
> I didn't make afnix "Replaces:" aleph because aleph is scheduled for
> removal. I guess I should have done? What would be best - uploading a new
> version of  afnix, or marking this bug as blocked by 389163?

Add this to afnix:

Conflicts: aleph
Replaces: aleph

This should make it possible to have always one of them installed and
make afnix replace aleph on dist-upgrades.

 .''`.  | Michael Koch <konqueror@gmx.de>
: :' :  | Free Java Developer <http://www.classpath.org>
`. `'   |
  `-    | 1024D/BAC5 4B28 D436 95E6 F2E0 BD11 5923 A008 2763 483B

Reply to: