[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#410690: marked as done (please package new upstream release: 0.8.3)

Your message dated Mon, 12 Feb 2007 18:02:02 +0000
with message-id <E1HGfV4-0004EL-Sm@ries.debian.org>
and subject line Bug#410690: fixed in dia2code 0.8.3-1
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: dia2code
Version: 0.8.1-5
Severity: wishlist

Upstream of dia2code seems to be lively again and release in january two
new releases adding PHP and Ruby code generators.

Please package the latest upstream release.


PS this package seems to be QA maintained, I'll be happy to perform a
NMU in the delayed queue fixing this "bug" and an old bug I submitted
against past version which is still open (with patches)

-- System Information:
Debian Release: 4.0
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-4-686
Locale: LANG=it_IT.UTF-8, LC_CTYPE=it_IT.UTF-8 (charmap=UTF-8)

Versions of packages dia2code depends on:
ii  libc6                      2.3.6.ds1-11  GNU C Library: Shared libraries
ii  libxml2                    2.6.27.dfsg-1 GNOME XML library
ii  zlib1g                     1:1.2.3-13    compression library - runtime

Versions of packages dia2code recommends:
ii  dia-gnome                  0.95.0-4.1+b1 Diagram editor (GNOME version)

-- no debconf information

--- End Message ---
--- Begin Message ---
Source: dia2code
Source-Version: 0.8.3-1

We believe that the bug you reported is fixed in the latest version of
dia2code, which is due to be installed in the Debian FTP archive:

  to pool/main/d/dia2code/dia2code_0.8.3-1.diff.gz
  to pool/main/d/dia2code/dia2code_0.8.3-1.dsc
  to pool/main/d/dia2code/dia2code_0.8.3-1_i386.deb
  to pool/main/d/dia2code/dia2code_0.8.3.orig.tar.gz

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 410690@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Stefano Zacchiroli <zack@debian.org> (supplier of updated dia2code package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Mon, 12 Feb 2007 18:03:22 +0100
Source: dia2code
Binary: dia2code
Architecture: source i386
Version: 0.8.3-1
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group <packages@qa.debian.org>
Changed-By: Stefano Zacchiroli <zack@debian.org>
 dia2code   - a dia-UML code generator
Closes: 201049 410690
 dia2code (0.8.3-1) unstable; urgency=low
   * QA upload.
   * New upstream release (closes: #410690), notable changes:
     - added various code generators: C# (closes: #201049), PHP5, Ruby
 0afc67769259040c0f61b420ab807e78 656 devel optional dia2code_0.8.3-1.dsc
 af64302f4e6633f26e28f74cbfbab742 133043 devel optional dia2code_0.8.3.orig.tar.gz
 8c3fe0b16c19b667517669d991b007d9 5195 devel optional dia2code_0.8.3-1.diff.gz
 a07ac41cce456b0d7da708b97cb41c41 51710 devel optional dia2code_0.8.3-1_i386.deb

Version: GnuPG v1.4.6 (GNU/Linux)


--- End Message ---

Reply to: