[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#410690: please package new upstream release: 0.8.3

Package: dia2code
Version: 0.8.1-5
Severity: wishlist

Upstream of dia2code seems to be lively again and release in january two
new releases adding PHP and Ruby code generators.

Please package the latest upstream release.


PS this package seems to be QA maintained, I'll be happy to perform a
NMU in the delayed queue fixing this "bug" and an old bug I submitted
against past version which is still open (with patches)

-- System Information:
Debian Release: 4.0
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-4-686
Locale: LANG=it_IT.UTF-8, LC_CTYPE=it_IT.UTF-8 (charmap=UTF-8)

Versions of packages dia2code depends on:
ii  libc6                      2.3.6.ds1-11  GNU C Library: Shared libraries
ii  libxml2                    2.6.27.dfsg-1 GNOME XML library
ii  zlib1g                     1:1.2.3-13    compression library - runtime

Versions of packages dia2code recommends:
ii  dia-gnome                  0.95.0-4.1+b1 Diagram editor (GNOME version)

-- no debconf information

Reply to: