[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#402902: secpanel: should depend on openssh-client instead of ssh ?

Package: secpanel
Version: 0.41+0.4.2-2
Severity: normal

ssh is a transitional package in order to have openssh-client and

I think the dependencies should be modified in order to account that

Hope this helps.

Best regards,

-- System Information:
Debian Release: 4.0
  APT prefers testing
  APT policy: (500, 'testing'), (500, 'stable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-3-686
Locale: LANG=fr_FR@euro, LC_CTYPE=fr_FR@euro (charmap=ISO-8859-15)

Versions of packages secpanel depends on:
ii  gnome-terminal [x-terminal-em 2.14.2-1   The GNOME 2 terminal emulator appl
ii  ssh                           1:4.3p2-7  Secure shell client and server (tr
ii  ssh-askpass-gnome [ssh-askpas 1:4.3p2-7  under X, asks user for a passphras
ii  tcl8.4 [tclsh]                8.4.12-1.1 Tcl (the Tool Command Language) v8
ii  tk8.4 [wish]                  8.4.12-1   Tk toolkit for Tcl and X11, v8.4 -
ii  xterm [x-terminal-emulator]   222-1      X terminal emulator

Versions of packages secpanel recommends:
ii  epiphany-browser [www 2.14.3-3           Intuitive GNOME web browser
ii  firefox [www-browser] 1.5.dfsg+ lightweight web browser based on M
ii  konqueror [www-browse 4:3.5.5a.dfsg.1-2  KDE's advanced file manager, web b
ii  mozilla-browser [www- 2:1.7.12-1.2       The Mozilla Internet application s
ii  w3m [www-browser]     0.5.1-5            WWW browsable pager with excellent

-- no debconf information

Reply to: