[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#398181: dvipng: Dependencies

Kapil Hari Paranjape skrev:
> I could only get it to with libfreetype6 (>= 2.2.1) when tetex-extra
> is installed.

Probably you are seeing an effect of a version dependency in the 1.8
package. Long story short, 1.8 needs FreeType >= 2.1.8. This is fixed in
the newly released dvipng-1.9. Try that and see if it fixes your problem.


Reply to: