[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#380046: libggi-target-x: error installing, attempts to overwrite /usr/lib/ggi/input/x.so

Package: libggi-target-x
Version: 1:2.2.1-1
Severity: normal

When attempting to install, I received the following error:

Unpacking libgii1-target-x (from 
.../libgii1-target-x_1%3a1.0.1-1_i386.deb) ...
dpkg: error processing 
 trying to overwrite `/usr/lib/ggi/input/x.so', which is also in package 

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.17
Locale: LANG=en_AU.UTF-8, LC_CTYPE=en_AU.UTF-8 (charmap=UTF-8)

Versions of packages libggi-target-x depends on:
ii  libaa1                        1.4p5-30   ascii art library
ii  libc6                         2.3.6-16   GNU C Library: Shared libraries
pn  libgii1                       <none>     (no description available)
pn  libgii1-target-x              <none>     (no description available)
ii  libncurses5                   5.5-2      Shared libraries for terminal hand
ii  libslang2                     2.0.6-2    The S-Lang programming library - r
ii  libsvga1                      1:1.4.3-23 console SVGA display libraries
ii  libx11-6                      2:1.0.0-7  X11 client-side library
ii  libxext6                      1:1.0.0-4  X11 miscellaneous extension librar
ii  libxxf86dga1                  2:1.0.0-3  X11 Direct Graphics Access extensi
ii  libxxf86vm1                   1:1.0.0-4  X11 XFree86 video mode extension l

libggi-target-x recommends no packages.

-- no debconf information

Reply to: