[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#380035: marked as done (no libggi2.so installed, only a broken link)

Your message dated Wed, 26 Jul 2006 21:02:24 -0700
with message-id <E1G5x4q-00080D-2h@spohr.debian.org>
and subject line Bug#380035: fixed in libggi 1:2.2.1-2
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: libggi2
Version: 1:2.2.1-1
Severity: grave

Package is broken:

csurchi@fry:/usr/lib$ ls -la libggi.so.2
lrwxrwxrwx 1 root root 15 2006-07-27 03:12 libggi.so.2 -> libggi.so.2.0.2

csurchi@fry:/usr/lib$ ls -la libggi.so.2.0.2
ls: libggi.so.2.0.2: No such file or directory


-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.17-1-686
Locale: LANG=it_IT@euro, LC_CTYPE=it_IT@euro (charmap=ISO-8859-15)

Versions of packages libggi2 depends on:
ii  libaa1                        1.4p5-30   ascii art library
ii  libc6                         2.3.6-16   GNU C Library: Shared libraries
ii  libgii1                       1:1.0.1-1  General Input Interface runtime li
ii  libncurses5                   5.5-2      Shared libraries for terminal hand
ii  libslang2                     2.0.6-2    The S-Lang programming library - r
ii  libsvga1                      1:1.4.3-23 console SVGA display libraries
ii  libx11-6                      2:1.0.0-7  X11 client-side library
ii  libxext6                      1:1.0.0-4  X11 miscellaneous extension librar
ii  libxxf86dga1                  2:1.0.0-3  X11 Direct Graphics Access extensi
ii  libxxf86vm1                   1:1.0.0-4  X11 XFree86 video mode extension l

Versions of packages libggi2 recommends:
ii  libggi-target-aa [libggi-targ 1:2.2.1-1  General Graphics Interface ASCII A
ii  libggi-target-fbdev [libggi-t 1:2.2.1-1  General Graphics Interface direct 
ii  libggi-target-glide [libggi-t 1:2.2.1-1  General Graphics Interface Glide2 
ii  libggi-target-svgalib [libggi 1:2.2.1-1  General Graphics Interface SVGAlib
ii  libggi-target-x [libggi-targe 1:2.2.1-1  General Graphics Interface X displ

-- no debconf information

--- End Message ---
--- Begin Message ---
Source: libggi
Source-Version: 1:2.2.1-2

We believe that the bug you reported is fixed in the latest version of
libggi, which is due to be installed in the Debian FTP archive:

  to pool/main/libg/libggi/libggi-samples_2.2.1-2_i386.deb
  to pool/main/libg/libggi/libggi-target-aa_2.2.1-2_i386.deb
  to pool/main/libg/libggi/libggi-target-emu_2.2.1-2_i386.deb
  to pool/main/libg/libggi/libggi-target-fbdev_2.2.1-2_i386.deb
  to pool/main/libg/libggi/libggi-target-glide_2.2.1-2_i386.deb
  to pool/main/libg/libggi/libggi-target-monotext_2.2.1-2_i386.deb
  to pool/main/libg/libggi/libggi-target-svgalib_2.2.1-2_i386.deb
  to pool/main/libg/libggi/libggi-target-terminfo_2.2.1-2_i386.deb
  to pool/main/libg/libggi/libggi-target-vcsa_2.2.1-2_i386.deb
  to pool/main/libg/libggi/libggi-target-x_2.2.1-2_i386.deb
  to pool/main/libg/libggi/libggi2-dev_2.2.1-2_i386.deb
  to pool/main/libg/libggi/libggi2_2.2.1-2_i386.deb
  to pool/main/libg/libggi/libggi_2.2.1-2.diff.gz
  to pool/main/libg/libggi/libggi_2.2.1-2.dsc

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 380035@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Anibal Monsalve Salazar <anibal@debian.org> (supplier of updated libggi package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Thu, 27 Jul 2006 12:41:33 +1000
Source: libggi
Binary: libggi-target-emu libggi-target-x libggi-samples libggi2-dev libggi-target-lcd823 libggi-target-vcsa libggi-target-fbdev libggi2 libggi-target-aa libggi-target-monotext libggi-target-svgalib libggi-target-terminfo libggi-target-glide
Architecture: source i386
Version: 1:2.2.1-2
Distribution: unstable
Urgency: low
Maintainer: Anibal Monsalve Salazar <anibal@debian.org>
Changed-By: Anibal Monsalve Salazar <anibal@debian.org>
 libggi-samples - General Graphics Interface sample programs
 libggi-target-aa - General Graphics Interface ASCII Art display target
 libggi-target-emu - General Graphics Interface colour emulation targets
 libggi-target-fbdev - General Graphics Interface direct access framebuffer target
 libggi-target-glide - General Graphics Interface Glide2 display target
 libggi-target-monotext - General Graphics Interface plain text target
 libggi-target-svgalib - General Graphics Interface SVGAlib display target
 libggi-target-terminfo - General Graphics Interface TermInfo display target
 libggi-target-vcsa - General Graphics Interface direct access console text target
 libggi-target-x - General Graphics Interface X display target
 libggi2    - General Graphics Interface runtime libraries
 libggi2-dev - General Graphics Interface development package
Closes: 378920 380035
 libggi (1:2.2.1-2) unstable; urgency=low
   * New maintainers. Closes: #378920.
   * Installed libggi.so.2.0.2. Closes: #380035.
 f8c7d52706db9bb0a3fd74c38e4480ca 1072 libs optional libggi_2.2.1-2.dsc
 949ad6801416680518c9e50541923f9b 20405 libs optional libggi_2.2.1-2.diff.gz
 f7daf8946b04e8cf8a52ffa3dfaad658 494140 libs optional libggi2_2.2.1-2_i386.deb
 5ee62cff8c1566fecb5df71041b2723a 101120 libdevel optional libggi2-dev_2.2.1-2_i386.deb
 3a8958dcc270199cbf6a1ad346ba25ee 211306 libs optional libggi-samples_2.2.1-2_i386.deb
 bebfa7c312028471bc6ca9bac26f79b5 120130 libs optional libggi-target-emu_2.2.1-2_i386.deb
 149fc02b5d3f9806800cd14aa2ce266c 110280 libs optional libggi-target-monotext_2.2.1-2_i386.deb
 10235b655c55bc53e4d6f739fe927098 8262 libs optional libggi-target-vcsa_2.2.1-2_i386.deb
 98b410b3a86facc02b6306f1f332ad26 8018 libs optional libggi-target-aa_2.2.1-2_i386.deb
 6effc2dc38916a7e359a35c9bd25395d 10572 libs optional libggi-target-terminfo_2.2.1-2_i386.deb
 d853bfb7983c4d6e6fd687399b34f916 120074 libs optional libggi-target-fbdev_2.2.1-2_i386.deb
 6ce9f117ea590547c463b6a3b3d58997 158202 libs optional libggi-target-x_2.2.1-2_i386.deb
 d1710dec2af621d03dffb25d45eaab47 1878 libs optional libggi-target-glide_2.2.1-2_i386.deb
 8bf6c2802155ee71f2943566e99c370e 14728 libs optional libggi-target-svgalib_2.2.1-2_i386.deb

Version: GnuPG v1.4.3 (GNU/Linux)


--- End Message ---

Reply to: