[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#366184: libghc6-c2hs-dev: should pre-depend on ghc6

package libghc6-c2hs-dev
tags 366184 moreinfo

Hi Andrew,

This does not seem to be a bug in libghc6-c2hs-dev. When the postinst
script of libghc6-c2hs-dev is called, all the Depends should already be
configured and ghc-pkg should be available.

You probably encountered some circular dependency during your upgrade
which was broken somewhere by apt and caused this. Maybe you have more
information about the upgrade, so we can reassign the bug to the right
package? Otherwise I will close the bug.

Greetings Arjan

Attachment: signature.asc
Description: Dit berichtdeel is digitaal ondertekend

Reply to: