[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#368515: Removal of libgtk1.2 python bindings (meta-bug)

On Mon, May 22, 2006, Roberto C. Sanchez wrote:
> The icepref and iceme packages are long obsolete and dead upstream.
> They are also orphaned.  I expressed and intent to adopt a while back to
> replace them with icewmcp (which I was intending to package), since I
> was going to use them in a deployment at my church.  However, I ended up
> not using IceWM.  If no one steps forward to take care of this (package
> icewmcp is a replacement for icepref and iceme), I can probably do it in
> the next couple of months.

 Interesting.  I think that whether or not icewmcp is packaged, iceme
 and icepref will go in the coming months, but if you come to packaging
 them, please let me and this bug know so that I can request immediate
 removal from the archive.


Loïc Minier <lool@dooz.org>
"You can gtk_main_run, but you can't gtk_widget_hide." --danw, 19-jul-04

Reply to: