[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#368525: libgtk1.2 is obsolete, please port to gnome-python

Package: icepref
Severity: normal


 libgtk1.2 being completely obsolete, it is time to think of the removal
 of the libgtk1.2 Python bindings.  Since this package currently depends
 on them I suggest a port to gnome-python.

Loïc Minier <lool@dooz.org>
"You can gtk_main_run, but you can't gtk_widget_hide." --danw, 19-jul-04

Reply to: