[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#362292: jython: FTBFS: Obsolete Build-Depends on python2.1

Package: jython
Version: 2.1.0-21
Severity: serious

From my pbuilder build log:

Installing the build-deps
 -> Attempting to parse the build-deps : pbuilder-satisfydepends,v 1.24 2006/03/31 00:14:31 dancer Exp $
 -> Considering  debhelper (>> 5.0.0)
   -> Trying debhelper
 -> Considering  fastjar
   -> Trying fastjar
 -> Considering  jikes-gij
   -> Trying jikes-gij
 -> Considering  libreadline-java (>= 0.6)
   -> Trying libreadline-java
 -> Considering  libservlet2.3-java
   -> Trying libservlet2.3-java
 -> Considering  python2.1
   -> Trying python2.1
       -> Cannot install python2.1; apt errors follow:
Reading package lists... Done
Building dependency tree... Done
Package python2.1 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package python2.1 has no installation candidate
E: Could not satisfy build-dependency.
E: pbuilder-satisfydepends failed.
Daniel Schepler

Reply to: