[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#351111: Please stop building the modules for python2.1/python2.2

block 351111 by 352917

Matthias Klose <doko@cs.tu-berlin.de> writes:

> We are going to drop python2.1 and python2.2 from the archives. Please
> stop building the
>    python2.2-bsddb3
> binary packages.
> Is this module/package still needed, when python 2.4 becomes the
> default python version in Debian? Is this module still needed for
> python2.3?

bsddb is now bundled with the standard distribution of Python (2.3+).
As soon as apt-proxy migrates (#352917), we can remove it.



Reply to: