[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#336047: epos upload soon to fix packaging bugs

On Mon, Dec 12, 2005 at 11:16:26AM -0500, Christopher Martin wrote:
> epos may not be the world's most popular package, but it is used by the 
> kdeaccessibility module, so I'd like to make it properly 
> installable/purgeable.
> Let me know if you have any objections or additions.

IIRC direct dependencies on perl-modules are discouraged (See
perl policy). Just depend on perl, this will always ensure that
all standard modules are installed.

Frank Lichtenheld <djpig@debian.org>
www: http://www.djpig.de/

Reply to: