[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#322306: bbpager fails to start under blackbox and fluxbox (possibly others)

Package: bbpager
Version: 0.3.1-4
Severity: grave
Justification: renders package unusable

Bbpager is unusable since the following happens all the time:

juhaj@noether 10:44:46 ~> bbpager  
Could not open blackbox style file
Cannot connect to window manager
juhaj@noether 10:45:03 ~>

(Note the time it took to figure this out!)

This is *possibly* related to xserver-xorg, since the problem never
occurred before upgrading to X.org on 08.08.2005. Fluxbox and bbpager
were also updated at the same time, so I cannot be certain. 

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.10+juhaj+v1.0
Locale: LANG=C, LC_CTYPE=fi_FI@euro (charmap=ISO-8859-15)

Versions of packages bbpager depends on:
ii  blackbox                 0.70.0-4        Window manager for X
ii  fluxbox                  0.9.12-1        Highly configurable and low resour
ii  libc6                    2.3.5-3         GNU C Library: Shared libraries an
ii  libgcc1                  1:4.0.1-4       GCC support library
ii  libice6                  6.8.2.dfsg.1-4  Inter-Client Exchange library
ii  libsm6                   6.8.2.dfsg.1-4  X Window System Session Management
ii  libstdc++6               4.0.1-4         The GNU Standard C++ Library v3
ii  libx11-6                 4.3.0.dfsg.1-14 X Window System protocol client li
ii  openbox                  3.2-7           standards compliant, fast, light-w
ii  xlibs                    6.8.2.dfsg.1-4  X Window System client libraries m

bbpager recommends no packages.

-- no debconf information

Reply to: