[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#319844: gfontview(GNU/k*BSD): FTBFS: out of date config.sub/config.guess



Re: Aurelien Jarno in <E1Dwwea-000ByK-T7@hertz.aurel32.net>
> The current version of gfontview fails to build on GNU/kFreeBSD, 
> because of outdated config.guess and config.sub.

Hi,

I'm adopting the gfontview package. The -5 version is in the DELAYED
queue on gluck (though in a quite delayed stage). I'll update config.*
in the next upload.

> It would also be nice if you cans ask upstream to update 
> config.guess and config.sub in their next release.

Upstream looks dead, but I'll try to ping them, maybe they wake up on
new activity.

Christoph
-- 
cb@df7cb.de | http://www.df7cb.de/

Attachment: signature.asc
Description: Digital signature


Reply to: