[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#306607: marked as done (kdebase-crypto: Package is not installable)



Your message dated Wed, 27 Apr 2005 15:05:02 -0700
with message-id <20050427220459.GA15654@minbar.dodds.net>
and subject line Bug#306607: kdebase-crypto: Package is not installable
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 27 Apr 2005 17:02:27 +0000
>From softinn72@yahoo.com Wed Apr 27 10:02:27 2005
Return-path: <softinn72@yahoo.com>
Received: from vsmtp2alice.tin.it [212.216.176.142] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1DQpve-0001Bs-00; Wed, 27 Apr 2005 10:02:27 -0700
Received: from localhost.localdomain (82.57.15.144) by vsmtp2alice.tin.it (7.0.027)
        id 426FA10C00003F47 for submit@bugs.debian.org; Wed, 27 Apr 2005 19:01:50 +0200
Received: from paolo by localhost.localdomain with local (Exim 4.50)
	id 1DQpv5-0001bP-3o
	for submit@bugs.debian.org; Wed, 27 Apr 2005 19:01:51 +0200
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
From: Paolo Marzucco <softinn72@yahoo.com>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: kdebase-crypto: Package is not installable
X-Mailer: reportbug 3.8
Date: Wed, 27 Apr 2005 19:01:50 +0200
Message-Id: <E1DQpv5-0001bP-3o@localhost.localdomain>
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-3.1 required=4.0 tests=BAYES_00,FORGED_YAHOO_RCVD,
	FROM_ENDS_IN_NUMS,HAS_PACKAGE autolearn=no 
	version=2.60-bugs.debian.org_2005_01_02
X-Spam-Level: 

Package: kdebase-crypto
Severity: grave
Justification: renders package unusable

This package is not installable at all, since it's relative 
to an old version of KDE (2.2), probably the same as in woody.

We miss kdebase-crypto for current KDE version in sarge.

-- System Information:
Debian Release: 3.1
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)
Kernel: Linux 2.6.8-2-686
Locale: LANG=it_IT@euro, LC_CTYPE=it_IT@euro (charmap=ISO-8859-15)

---------------------------------------
Received: (at 306607-done) by bugs.debian.org; 27 Apr 2005 22:05:03 +0000
>From vorlon@dodds.net Wed Apr 27 15:05:03 2005
Return-path: <vorlon@dodds.net>
Received: from dsl093-039-086.pdx1.dsl.speakeasy.net (minbar.dodds.net) [66.93.39.86] (postfix)
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1DQueU-0003le-00; Wed, 27 Apr 2005 15:05:03 -0700
Received: by minbar.dodds.net (Postfix, from userid 1000)
	id 3B02A10072; Wed, 27 Apr 2005 15:05:02 -0700 (PDT)
Date: Wed, 27 Apr 2005 15:05:02 -0700
From: Steve Langasek <vorlon@dodds.net>
To: Paolo Marzucco <softinn72@yahoo.com>, 306607-done@bugs.debian.org
Subject: Re: Bug#306607: kdebase-crypto: Package is not installable
Message-ID: <20050427220459.GA15654@minbar.dodds.net>
References: <E1DQpv5-0001bP-3o@localhost.localdomain>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
In-Reply-To: <E1DQpv5-0001bP-3o@localhost.localdomain>
User-Agent: Mutt/1.5.9i
Delivered-To: 306607-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-Spam-Level: 

On Wed, Apr 27, 2005 at 07:01:50PM +0200, Paolo Marzucco wrote:
> Package: kdebase-crypto
> Severity: grave
> Justification: renders package unusable

> This package is not installable at all, since it's relative 
> to an old version of KDE (2.2), probably the same as in woody.

> We miss kdebase-crypto for current KDE version in sarge.

In KDE 3, this functionality has been integrated into the main kdebase 
packages.

-- 
Steve Langasek
postmodern programmer



Reply to: