[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#239469: Xfce4-goodies packages

Hash: SHA1

hi Rudy, *,

On Sun, Jun 20, 2004 at 12:52:15PM -0500, Rudy Godoy wrote:
> > Rudy did you actually want to adopt these packages?[0]  They need a bit of
> > whipping into shape so they can ship with sarge and someone really needs
> > to do this.  It's just you seemed to want to adopt these before (you
> > ITA'd them) and then didn't do anything.
> > 
> Yes I do want them, I got into a busy days and some issues on last weeks (that
> hopefully end this week), so I didn't had the chance to take care of them as
> I wish. So, my suggestion is if you have the time to do some progress go
> ahead and let's upload (I'll have to ask my sponsor, since I'm on the NM
> also), then we can talk about how to handle them in the future.

I've updated xfce4-diskperf-plugin to the latest upstream version,
changelog looks like this:

 xfce4-diskperf-plugin (1.5-1) unstable; urgency=low
   * QA Upload
   * New upstream version (Closes: #254400)
   * Lower first capital letter in short package description.
   * Remove `Uploaders:' field in debian/control since package is orphaned.
   * Update libtool to latest version (Closes: #239469)

however, i dont have access to a arm machine, so wasnt able to test if
#239469 is still present with this revision. Signed package source is up
on mentors.debian.net, sponsor needed.

    - michael
Version: GnuPG v1.2.5 (GNU/Linux)


Reply to: