[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#289485: marked as done (gupsc: Please remove the Build-Depends on 'libdb3-dev')



Your message dated Mon, 10 Jan 2005 04:02:13 -0500
with message-id <E1CnvRF-00045n-00@newraff.debian.org>
and subject line Bug#289485: fixed in gupsc 0.3.1-5
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 9 Jan 2005 13:10:28 +0000
>From aj@andaco.de Sun Jan 09 05:10:28 2005
Return-path: <aj@andaco.de>
Received: from c214218.adsl.hansenet.de (localhost.localdomain) [213.39.214.218] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1Cncpw-0004k5-00; Sun, 09 Jan 2005 05:10:28 -0800
Received: from aj by localhost.localdomain with local (Exim 4.34)
	id 1Cncvm-0000fv-Mz; Sun, 09 Jan 2005 14:16:30 +0100
To: Debian Bug Tracking System <submit@bugs.debian.org>
From: Andreas Jochens <aj@andaco.de>
Subject: gupsc: Please remove the Build-Depends on 'libdb3-dev'
Message-Id: <E1Cncvm-0000fv-Mz@localhost.localdomain>
Date: Sun, 09 Jan 2005 14:16:30 +0100
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-Spam-Level: 

Package: gupsc
Severity: wishlist
Tags: patch

The attached patch removes the Build-Depends on 'libdb3-dev'
from debian/control. The package builds fine without it.

Regards
Andreas Jochens

diff -urN ../tmp-orig/gupsc-0.3.1/debian/control ./debian/control
--- ../tmp-orig/gupsc-0.3.1/debian/control	2005-01-09 13:55:41.281300032 +0100
+++ ./debian/control	2005-01-09 13:55:38.666697512 +0100
@@ -2,7 +2,7 @@
 Section: utils
 Priority: optional
 Maintainer: Debian QA Group <packages@qa.debian.org>
-Build-Depends: debhelper (>> 3.0.0), gettext, gdk-imlib1-dev, libart-dev, libaudiofile-dev, libdb3-dev, libesd0-dev, libglib1.2-dev, libgnome-dev, libgtk1.2-dev, xlibs-dev 
+Build-Depends: debhelper (>> 3.0.0), gettext, gdk-imlib1-dev, libart-dev, libaudiofile-dev, libesd0-dev, libglib1.2-dev, libgnome-dev, libgtk1.2-dev, xlibs-dev 
 Standards-Version: 3.6.1
 
 Package: gupsc

---------------------------------------
Received: (at 289485-close) by bugs.debian.org; 10 Jan 2005 09:08:06 +0000
>From katie@ftp-master.debian.org Mon Jan 10 01:08:06 2005
Return-path: <katie@ftp-master.debian.org>
Received: from newraff.debian.org [208.185.25.31] (mail)
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1CnvWw-0001St-00; Mon, 10 Jan 2005 01:08:06 -0800
Received: from katie by newraff.debian.org with local (Exim 3.35 1 (Debian))
	id 1CnvRF-00045n-00; Mon, 10 Jan 2005 04:02:13 -0500
From: Emanuele Rocca <ema@debian.org>
To: 289485-close@bugs.debian.org
X-Katie: $Revision: 1.54 $
Subject: Bug#289485: fixed in gupsc 0.3.1-5
Message-Id: <E1CnvRF-00045n-00@newraff.debian.org>
Sender: Archive Administrator <katie@ftp-master.debian.org>
Date: Mon, 10 Jan 2005 04:02:13 -0500
Delivered-To: 289485-close@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-Spam-Level: 

Source: gupsc
Source-Version: 0.3.1-5

We believe that the bug you reported is fixed in the latest version of
gupsc, which is due to be installed in the Debian FTP archive:

gupsc_0.3.1-5.diff.gz
  to pool/main/g/gupsc/gupsc_0.3.1-5.diff.gz
gupsc_0.3.1-5.dsc
  to pool/main/g/gupsc/gupsc_0.3.1-5.dsc
gupsc_0.3.1-5_i386.deb
  to pool/main/g/gupsc/gupsc_0.3.1-5_i386.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 289485@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Emanuele Rocca <ema@debian.org> (supplier of updated gupsc package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Mon, 10 Jan 2005 09:50:04 +0100
Source: gupsc
Binary: gupsc
Architecture: source i386
Version: 0.3.1-5
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group <packages@qa.debian.org>
Changed-By: Emanuele Rocca <ema@debian.org>
Description: 
 gupsc      - GNOME client for the Network UPS Tools Package (nut)
Closes: 289485
Changes: 
 gupsc (0.3.1-5) unstable; urgency=low
 .
   * QA upload.
   * debian/control:
     libdb3-dev and xlibs-dev removed from Build-Depends. (Closes: #289485)
   * Makefile.in:
   	.desktop file moved to /usr/share/applications.
   * Added Lintian override about synopsis starting with a capital letter.
Files: 
 c9983293ae813fa1c694966fbff28aa8 673 utils optional gupsc_0.3.1-5.dsc
 f52ddcfc9821139d384651d39f0126dc 5838 utils optional gupsc_0.3.1-5.diff.gz
 8282ede76c4cfd912a5752747edc560b 86596 utils optional gupsc_0.3.1-5_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.5 (GNU/Linux)

iD8DBQFB4kKCC6DuA+rxm2ARAsgxAJ4lvvNCCgD9R9zMzo5CNcJ9VXZ2zACeIqTf
b1AId/i2hQyrCxh2BwrneuE=
=JEoa
-----END PGP SIGNATURE-----



Reply to: