[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#287128: webmin-mysql needs to depend on mysql-client or mysql-client-4.1

Package: webmin-mysql
Version: 1.160-2
Severity: normal

The webmin-mysql depends on mysql-client, so installing mysql-server-4.1
removes mysql-client. It needs to be able to work with both or have a
mysql-client-4.1 version.

-- System Information:
Debian Release: 3.1
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)
Kernel: Linux 2.6.8-1-k7-smp
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)

Versions of packages webmin-mysql depends on:
ii  mysql-client                  4.0.22-2   mysql database client binaries
ii  perl                          5.8.4-3    Larry Wall's Practical Extraction 
ii  webmin                        1.160-2    Web-based administration toolkit

-- no debconf information

Reply to: