[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#210971: marked as done (libelysium_0.99.9-1(hppa/unstable): FTBFS: missing build-depends?)

Your message dated 10 Aug 2004 00:40:06 -0700
with message-id <87hdrbl9ux.fsf@becket.becket.net>
and subject line bug done
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 15 Sep 2003 01:25:01 +0000
>From lamont@security.hp.com Sun Sep 14 20:24:59 2003
Return-path: <lamont@security.hp.com>
Received: from atlrel8.hp.com [] 
	by master.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 19yi6t-0002wk-00; Sun, 14 Sep 2003 20:24:59 -0500
Received: from whatone.fc.hp.com (whatone.fc.hp.com [])
	by atlrel8.hp.com (Postfix) with ESMTP id 1D5621C02065
	for <submit@bugs.debian.org>; Sun, 14 Sep 2003 21:24:59 -0400 (EDT)
Received: by whatone.fc.hp.com (Postfix, from userid 1000)
	id E69081D4802; Sun, 14 Sep 2003 19:24:58 -0600 (MDT)
Date: Sun, 14 Sep 2003 19:24:58 -0600
From: lamont+buildd@hp.com
To: submit@bugs.debian.org
Subject: libelysium_0.99.9-1(hppa/unstable): FTBFS: missing build-depends?
Message-ID: <20030915012458.GG25259@security.hp.com>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
User-Agent: Mutt/1.5.4i
Delivered-To: submit@bugs.debian.org
X-Spam-Status: No, hits=-8.2 required=4.0
X-Spam-Checker-Version: SpamAssassin 2.53-bugs.debian.org_2003_9_14 (

Package: libelysium
Version: 0.99.9-1
Severity: serious

There was an error while trying to autobuild your package:

> Automatic build of libelysium_0.99.9-1 on sarti by sbuild/hppa 1.170.4
> Build started at 20030915-0046


> ** Using build dependencies supplied by package:
> Build-Depends: debhelper (>= 4.0), libglib2.0-dev


> **** The following central src deps are (probably) missing:
>   libglib1.2-dev (>= 1.2.0)


> checking for dgettext in libc... yes
> checking for bind_textdomain_codeset... yes
> checking for msgfmt... /usr/bin/msgfmt
> checking for dcgettext... yes
> checking for gmsgfmt... /usr/bin/msgfmt
> checking for xgettext... /usr/bin/xgettext
> checking for gtkdoc-mkdb... false
> checking for pkg-config... /usr/bin/pkg-config
> checking for gobject-2.0 glib-2.0 libxml-2.0 >= 2.4.23... Package libxml-2.0 was not found in the pkg-config search path.
> Perhaps you should add the directory containing `libxml-2.0.pc'
> to the PKG_CONFIG_PATH environment variable
> No package 'libxml-2.0' found
> configure: error: Library requirements (gobject-2.0 glib-2.0 libxml-2.0 >= 2.4.23) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.
> make: *** [build-stamp] Error 1

A full build log can be found at:

Received: (at 210971-done) by bugs.debian.org; 10 Aug 2004 07:40:07 +0000
>From tb@becket.net Tue Aug 10 00:40:07 2004
Return-path: <tb@becket.net>
Received: from vp085189.reshsg.uci.edu (becket.becket.net) [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BuREs-0006jS-00; Tue, 10 Aug 2004 00:40:07 -0700
Received: from tb by becket.becket.net with local (Exim 4.34)
	id 1BuREs-0005Rl-OT
	for 210971-done@bugs.debian.org; Tue, 10 Aug 2004 00:40:06 -0700
To: 210971-done@bugs.debian.org
Subject: bug done
X-Reply-Permission: Posted or emailed replies to this message constitute
		 permission for an emailed response.
X-PGP-Fingerprint: 1F0A1E51  63 28 EB DA E6 44 E5 5E  EC F3 04 26 4E BF 1A 92
X-Tom-Swiftie: "Eat me," was Tom's biting response
From: Thomas Bushnell BSG <tb@becket.net>
Date: 10 Aug 2004 00:40:06 -0700
Message-ID: <87hdrbl9ux.fsf@becket.becket.net>
Lines: 4
User-Agent: Gnus/5.09 (Gnus v5.9.0) Emacs/21.3
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Delivered-To: 210971-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-3.0 required=4.0 tests=BAYES_00 autolearn=no 

This bug was fixed in NMU 0.99.9-1.1, and accepted when QA took the
package at version 0.99.9-2.

Reply to: