[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#245297: x-ttcidfont-conf: install/upgrade fails - template parse error

Martin Quinson wrote:

Erm, I'm quite puzzled. I tried to reproduce this bug in vain. Could you

still reproduce this? Would it be possible that it just comes from a broken
download or something?

Did you also run the installation under locale C, as the bug report seems to
imply, or did you use another one?

Thanks for any detail, Mt.
Hi Martin,

It's fixed now. I'm sorry I didn't report it as such. It's been a while, but I've a vague recollection of a later download fixing it, and thinking you had solved it. Perhaps it was just a bad file or something. The only other locale it might have been is en_GB.UTF8, but I'm pretty sure I tried changing locales before reporting.

Anyway, I can no longer reproduce it with --reinstall, so I certainly have no complaints if you feel it should be closed. Sorry for the wild goose chase :/

Lee Braiden

Reply to: