[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#245297: x-ttcidfont-conf: install/upgrade fails - template parse error

On Thu, Apr 22, 2004 at 01:39:00PM +0100, Lee Braiden wrote:
> Package: x-ttcidfont-conf
> Version: 17
> Severity: important
> Tags: sid l10n
> x-ttcidfont-conf fails to install/upgrade for me.  I get the following:
> Setting up x-ttcidfont-conf (17) ...
> Template parse error near `BM8
>  (followed by lines of binary)
> And the apt then fails, of course.
> I marked this as a l10n bug, since the template file seems to hold
> translations.  But I'm not sure about it; sorry if it's inappropriate.

Erm, I'm quite puzzled. I tried to reproduce this bug in vain. Could you
still reproduce this? Would it be possible that it just comes from a broken
download or something?

Did you also run the installation under locale C, as the bug report seems to
imply, or did you use another one?

Thanks for any detail, Mt.

This message has been made up using recycled ideas and language constructs.
No tree has been cut nor animal harmed in process of making it.

Attachment: signature.asc
Description: Digital signature

Reply to: