[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#248368: txt2pdbdoc: Fails to install; depends on non-existent "db_get"

Package: txt2pdbdoc
Version: 1.4.2-3
Severity: grave
Justification: renders package unusable

Package fails to install:
root@Fenrir:/var/cache/apt/archives# dpkg -i txt2pdbdoc_1.4.2-3_i386.deb 
(Reading database ... 175943 files and directories currently installed.)
Preparing to replace txt2pdbdoc 1.4.2-3 (using txt2pdbdoc_1.4.2-3_i386.deb) ...
Unpacking replacement txt2pdbdoc ...
Setting up txt2pdbdoc (1.4.2-3) ...
dpkg: error processing txt2pdbdoc (--install):
 subprocess post-installation script returned error exit status 10
Errors were encountered while processing:

Examining debian/postinst shows the following:


# Source debconf library.
. /usr/share/debconf/confmodule

db_get txt2pdbdoc/warning-memcard

No "db_get" function is defined in /usr/share/debconf/confmodule or
listed in the Debian file list (Contents-i386.gz).

* Ben Okopnik * okopnik.freeshell.org * Editor-in-Chief, Linux Gazette *
-*- See the Linux Gazette in its new home: <http://linuxgazette.net> -*-

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (990, 'unstable'), (500, 'testing')
Architecture: i386 (i686)
Kernel: Linux 2.6.5
Locale: LANG=en_US, LC_CTYPE=en_US

Versions of packages txt2pdbdoc depends on:
ii  debconf                     1.4.25       Debian configuration management sy
ii  libc6                       2.3.2.ds1-12 GNU C Library: Shared libraries an
ii  perl                        5.8.4-1      Larry Wall's Practical Extraction 

-- debconf information:
* txt2pdbdoc/warning-memorycard: 

Reply to: