[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#219546: catalog: FTBFS: Obsolete Build-Depends

Package: catalog
Severity: serious
Version: 1.03-7.3

The catalog source package has a Build-Depends on
"libmime-base64-perl(>=2.11)".  Since that's been absorbed into the
perl package, it's no longer possible to satisfy this version
dependency using unstable.

-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux frobnitz 2.6.0-test9 #1 Thu Oct 30 13:37:15 PST 2003 i686

Daniel Schepler              "Please don't disillusion me.  I
schepler@math.berkeley.edu    haven't had breakfast yet."
                                 -- Orson Scott Card

Reply to: