[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#212005: marked as done (tux-aqfh: uninstallable in sid due to dependency on plib1.5)



Your message dated Sun, 21 Sep 2003 17:55:29 +0100
with message-id <20030921165529.GA10683@riva.ucam.org>
and subject line Bug#212005: tux-aqfh: uninstallable in sid due to dependency on plib1.5
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 21 Sep 2003 16:46:19 +0000
>From vorlon@netexpress.net Sun Sep 21 11:46:17 2003
Return-path: <vorlon@netexpress.net>
Received: from quetzlcoatl.dodds.net [64.22.202.19] 
	by master.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1A17Ll-0003S8-00; Sun, 21 Sep 2003 11:46:17 -0500
Received: by quetzlcoatl.dodds.net (Postfix, from userid 1000)
	id DD6A43AE5; Sun, 21 Sep 2003 11:46:16 -0500 (CDT)
Date: Sun, 21 Sep 2003 11:46:16 -0500
From: Steve Langasek <vorlon@netexpress.net>
To: submit@bugs.debian.org
Subject: tux-aqfh: uninstallable in sid due to dependency on plib1.5
Message-ID: <20030921164616.GE6841@quetzlcoatl.dodds.net>
Mime-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="P+33d92oIH25kiaB"
Content-Disposition: inline
User-Agent: Mutt/1.5.4i
Delivered-To: submit@bugs.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0
	tests=BAYES_20,HAS_PACKAGE
	version=2.53-bugs.debian.org_2003_9_20
X-Spam-Level: 
X-Spam-Checker-Version: SpamAssassin 2.53-bugs.debian.org_2003_9_20 (1.174.2.15-2003-03-30-exp)


--P+33d92oIH25kiaB
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Package: tux-aqfh
Version: 1.0.14-5
Severity: grave

The tux-aqfh package is currently uninstallable in sid due to a broken
dependency on an outdated version of plib.  Please rebuild tux-aqfh
against the current plib package (plib1c102).

Thanks,
--=20
Steve Langasek
postmodern programmer

--P+33d92oIH25kiaB
Content-Type: application/pgp-signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.2 (GNU/Linux)

iD4DBQE/bdXYKN6ufymYLloRAliGAKCduTx5nc+tmgRtwSmO+IQGEbKdKwCYgn8I
qmtArFhB3NDhL5mL4tQ+AQ==
=f9zC
-----END PGP SIGNATURE-----

--P+33d92oIH25kiaB--

---------------------------------------
Received: (at 212005-done) by bugs.debian.org; 21 Sep 2003 16:55:34 +0000
>From cjwatson@flatline.org.uk Sun Sep 21 11:55:31 2003
Return-path: <cjwatson@flatline.org.uk>
Received: from chiark.greenend.org.uk [193.201.200.170] 
	by master.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1A17Uh-0004gS-00; Sun, 21 Sep 2003 11:55:31 -0500
Received: from [192.168.124.112] (helo=riva.lab.dotat.at)
	by chiark.greenend.org.uk (Debian Exim 3.35 #1) with esmtp
	for 212005-done@bugs.debian.org
	id 1A17Ug-0005pI-00; Sun, 21 Sep 2003 17:55:31 +0100
Received: from cjwatson by riva.lab.dotat.at with local (Exim 3.35 #1 (Debian))
	for 212005-done@bugs.debian.org
	id 1A17Uf-0002sD-00; Sun, 21 Sep 2003 17:55:29 +0100
Date: Sun, 21 Sep 2003 17:55:29 +0100
From: Colin Watson <cjwatson@debian.org>
To: 212005-done@bugs.debian.org
Subject: Re: Bug#212005: tux-aqfh: uninstallable in sid due to dependency on plib1.5
Message-ID: <20030921165529.GA10683@riva.ucam.org>
References: <20030921164616.GE6841@quetzlcoatl.dodds.net>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
In-Reply-To: <20030921164616.GE6841@quetzlcoatl.dodds.net>
User-Agent: Mutt/1.3.28i
Delivered-To: 212005-done@bugs.debian.org
X-Spam-Status: No, hits=-5.7 required=4.0
	tests=EMAIL_ATTRIBUTION,QUOTED_EMAIL_TEXT
	version=2.53-bugs.debian.org_2003_9_20
X-Spam-Level: 
X-Spam-Checker-Version: SpamAssassin 2.53-bugs.debian.org_2003_9_20 (1.174.2.15-2003-03-30-exp)

On Sun, Sep 21, 2003 at 11:46:16AM -0500, Steve Langasek wrote:
> Package: tux-aqfh
> Version: 1.0.14-5
> Severity: grave
> 
> The tux-aqfh package is currently uninstallable in sid due to a broken
> dependency on an outdated version of plib.  Please rebuild tux-aqfh
> against the current plib package (plib1c102).

Er, no:

  [cjwatson@auric ~/ftp/pool/main/t/tux-aqfh]$ for x in tux-aqfh_1.0.14-5_*.deb; do dpkg -f "$x" Depends; done
  tux-aqfh-data (= 1.0.14-5), libc6.1 (>= 2.3.1-1), libgcc1 (>= 1:3.3-0pre9), libglut3, libstdc++5 (>= 1:3.3-0pre9), plib1c102 (<< 1.6.1), plib1c102 (>= 1.6.0), xlibmesa3-gl | libgl1, xlibmesa3-glu | libglu1, xlibs (>> 4.1.0)
  tux-aqfh-data (= 1.0.14-5), libc6 (>= 2.3.1-1), libgcc1 (>= 1:3.3-0pre9), libglut3, libstdc++5 (>= 1:3.3-0pre9), plib1c102 (<< 1.6.1), plib1c102 (>= 1.6.0), xlibmesa3-gl | libgl1, xlibmesa3-glu | libglu1, xlibs (>> 4.1.0)
  tux-aqfh-data (= 1.0.14-5), libc6 (>= 2.3.1-1), libgcc1 (>= 1:3.3-0pre9), libglut3, libstdc++5 (>= 1:3.3-0pre9), plib1c102 (<< 1.6.1), plib1c102 (>= 1.6.0), xlibmesa3-gl | libgl1, xlibmesa3-glu | libglu1, xlibs (>> 4.1.0)
  tux-aqfh-data (= 1.0.14-5), libc6 (>= 2.3.1-1), libgcc1 (>= 1:3.3-0pre9), libglut3, libstdc++5 (>= 1:3.3-0pre9), plib1c102 (<< 1.6.1), plib1c102 (>= 1.6.0), xlibmesa3-gl | libgl1, xlibmesa3-glu | libglu1, xlibs (>> 4.1.0)
  tux-aqfh-data (= 1.0.14-5), libc6.1 (>= 2.3.1-1), libgcc1 (>= 1:3.3-0pre9), libglut3, libstdc++5 (>= 1:3.3-0pre9), plib1c102 (<< 1.6.1), plib1c102 (>= 1.6.0), xlibmesa3-gl | libgl1, xlibmesa3-glu | libglu1, xlibs (>> 4.1.0)
  tux-aqfh-data (= 1.0.14-5), libc6 (>= 2.3.1-1), libgcc1 (>= 1:3.3-0pre9), libglut3, libstdc++5 (>= 1:3.3-0pre9), plib1c102 (<< 1.6.1), plib1c102 (>= 1.6.0), xlibmesa3-gl | libgl1, xlibmesa3-glu | libglu1, xlibs (>> 4.1.0)
  tux-aqfh-data (= 1.0.14-5), libc6 (>= 2.3.1-1), libgcc1 (>= 1:3.3-0pre9), libglut3, libstdc++5 (>= 1:3.3-0pre9), plib1c102 (<< 1.6.1), plib1c102 (>= 1.6.0), xlibmesa3-gl | libgl1, xlibmesa3-glu | libglu1, xlibs (>> 4.1.0)
  tux-aqfh-data (= 1.0.14-5), libc6 (>= 2.3.1-1), libgcc1 (>= 1:3.3-0pre9), libglut3, libstdc++5 (>= 1:3.3-0pre9), plib1c102 (<< 1.6.1), plib1c102 (>= 1.6.0), xlibmesa3-gl | libgl1, xlibmesa3-glu | libglu1, xlibs (>> 4.1.0)
  tux-aqfh-data (= 1.0.14-5), libc6 (>= 2.3.1-1), libgcc1 (>= 1:3.3-0pre9), libglut3, libstdc++5 (>= 1:3.3-0pre9), plib1c102 (<< 1.6.1), plib1c102 (>= 1.6.0), xlibmesa3-gl | libgl1, xlibmesa3-glu | libglu1, xlibs (>> 4.1.0)
  tux-aqfh-data (= 1.0.14-5), libc6 (>= 2.3.1-1), libgcc1 (>= 1:3.3-0pre9), libglut3, libstdc++5 (>= 1:3.3-0pre9), plib1c102 (<< 1.6.1), plib1c102 (>= 1.6.0), xlibmesa3-gl | libgl1, xlibmesa3-glu | libglu1, xlibs (>> 4.1.0)
  tux-aqfh-data (= 1.0.14-5), libc6 (>= 2.3.1-1), libgcc1 (>= 1:3.3-0pre9), libglut3, libstdc++5 (>= 1:3.3-0pre9), plib1c102 (<< 1.6.1), plib1c102 (>= 1.6.0), xlibmesa3-gl | libgl1, xlibmesa3-glu | libglu1, xlibs (>> 4.1.0)

tux-aqfh (1.0.14-5) unstable; urgency=low

  * QA upload.
  * Build-depend on gcc-3.2 version of plib-dev (closes: #196871).

 -- Colin Watson <cjwatson@debian.org>  Sat, 21 Jun 2003 14:09:49 +0100

plib needs to be hinted into testing, that's all, but that has to wait
until a current gcc-3.3 is in so that flightgear becomes a valid
candidate.

-- 
Colin Watson                                  [cjwatson@flatline.org.uk]



Reply to: