[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#207380: libpspell4: libpspell4 suggest a package that conflict with libpspell4



On Thu, Aug 28, 2003 at 11:44:07AM +0200, reno wrote:
> Thanks for answering so quickly.
>
> To speed up the process should I fill bugs against  packages  who  are
> always depending on libpspell4, requesting that  they  now  depend  on
> aspell  (>=   0.50.x)   ?   This   problem   prevent   packages   like
> sylpheed-claws, balsa (only in stable), abiword-gtk  or  abiword-gnome
> for example from using aspell spell checking.

No. There are no more package that depends on libpspell (in Unstable)

In unstable :
sylpheed-claws depends on libaspell15 (>= 0.50.3-1)
abiword depends on libaspell15 (>= 0.50.3-1)

In fact sylpheed's version is the same on testing and stable.

Abiword never enter into testing.

The dependences are right. The problem is that you are running testing.

Please read http://www.debian.org/releases/testing/

The problem occurs because you are running stable/testing...

Cheers,
--
                                Pierre Machard
<pmachard@debian.org>                                 http://debian.org
GPG: 1024D/23706F87 : B906 A53F 84E0 49B6 6CF7 82C2 B3A0 2D66 2370 6F87

Attachment: pgp6LaSnwkFMA.pgp
Description: PGP signature


Reply to: