[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#207380: marked as done (libpspell4: libpspell4 suggest a package that conflict with libpspell4)



Your message dated Tue, 26 Aug 2003 22:17:03 +0200
with message-id <20030826201703.GP8603@twinette.migus.eu.org>
and subject line Bug#207380: libpspell4: libpspell4 suggest a package that conflict with libpspell4
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 26 Aug 2003 17:38:59 +0000
>From reno@faubourg.org Tue Aug 26 12:38:54 2003
Return-path: <reno@faubourg.org>
Received: from faubourg.org [62.4.18.67] 
	by master.debian.org with smtp (Exim 3.35 1 (Debian))
	id 19rhmP-0001DC-00; Tue, 26 Aug 2003 12:38:54 -0500
Received: (qmail 27260 invoked from network); 26 Aug 2003 17:49:58 -0000
Received: from unknown (HELO reno) (192.168.0.251)
  by cabinet.faubourg with SMTP; 26 Aug 2003 17:49:58 -0000
Date: Tue, 26 Aug 2003 19:37:53 +0200
From: reno <reno@faubourg.org>
To: submit@bugs.debian.org
Subject: libpspell4: libpspell4 suggest a package that conflict with libpspell4
Message-Id: <20030826193753.628d292e.reno@faubourg.org>
X-Mailer: Sylpheed version 0.7.4claws (GTK+ 1.2.10; i386-debian-linux-gnu)
Mime-Version: 1.0
Content-Type: text/plain; charset=US-ASCII
Content-Transfer-Encoding: 7bit
Delivered-To: submit@bugs.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0
	tests=BAYES_10,HAS_PACKAGE
	version=2.53-bugs.debian.org_2003_8_17
X-Spam-Level: 
X-Spam-Checker-Version: SpamAssassin 2.53-bugs.debian.org_2003_8_17 (1.174.2.15-2003-03-30-exp)

Package: libpspell4
Version: 0.12.2-6
Severity: normal

Hello,
I get in trouble trying to install libpspell4 with a spell-checker and dictionary.
libpspell4 confict with himself either with package from testing or stable distribution as you can see from the following dependencie trees:

libpspell4 0.12.2-6 suggests aspell
aspell 0.50.3-12 depends on aspell-en or aspell-dictionary
aspell-fr 0.50-3-2 provide aspell-dictionary and depends on libaspell15
libaspell15 0.50.3-12 conflicts with libpspell4


alternative with aspell version 0.33.7.1-8 :

libpspell4 0.12.2-6 suggests aspell
aspell 0.33.7.1-8 depends on libaspell10 (>= 0.33.7-1)
libaspell10 0.33.7.1-8 recommends aspell-en or aspell-da or aspell-de or aspell-es or aspell-fr or aspell-no or aspell-pt
aspell-fr 0.50-3-2 provide aspell-dictionary and depends on libaspell15
libaspell15 0.50.3-12 conflicts with libpspell4


other alternative with libpspell4 version 0.12.2-5 :

libpspell4 0.12.2-5 suggests aspell


This is also true with aspell-en and many other aspell dictionary,
sylpheed-claws, balsa, abiword-gtk depends on libpspell4,
what am I missing ?

thanks,
reno.


-- System Information

Debian Release: testing/unstable
Kernel Version: Linux reno 2.4.21-4-k6 #1 Sun Aug 3 01:35:05 EST 2003 i586 GNU/Linux


Versions of the packages libpspell4 depends on:
ii  libc6          2.3.1-16       GNU C Library: Shared libraries and Timezone
ii  libltdl3       1.4.3-10       A system independent dlopen wrapper for GNU 
ii  libstdc++2.10- 2.95.4-17      The GNU stdc++ library


$ cat /etc/apt/sources.list

deb ftp://ftp.fr.debian.org/debian/ stable main non-free contrib
deb-src ftp://ftp.fr.debian.org/debian/ stable main non-free contrib
deb http://non-us.debian.org/debian-non-US stable/non-US main contrib non-free
deb-src http://non-us.debian.org/debian-non-US stable/non-US main contrib non-free

deb http://security.debian.org/ stable/updates main contrib non-free


deb ftp://ftp.fr.debian.org/debian/ testing main non-free contrib
deb-src ftp://ftp.fr.debian.org/debian/ testing main non-free contrib
deb http://non-us.debian.org/debian-non-US testing/non-US main contrib non-free
deb-src http://non-us.debian.org/debian-non-US testing/non-US main contrib non-free 
deb http://security.debian.org/ testing/updates main contrib non-free

deb http://marillat.free.fr/ testing main


---------------------------------------
Received: (at 207380-close) by bugs.debian.org; 26 Aug 2003 20:18:00 +0000
>From pmachard@debian.org Tue Aug 26 15:17:01 2003
Return-path: <pmachard@debian.org>
Received: from lns-th2-3f-81-56-204-248.adsl.proxad.net (twinette.migus.eu.org) [81.56.204.248] 
	by master.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 19rkFP-00035Y-00; Tue, 26 Aug 2003 15:17:00 -0500
Received: from migus by twinette.migus.eu.org with local (Exim 4.22)
	id 19rkFU-000842-0i; Tue, 26 Aug 2003 22:17:04 +0200
Date: Tue, 26 Aug 2003 22:17:03 +0200
From: Pierre Machard <pmachard@debian.org>
To: reno <reno@faubourg.org>
Cc: 207380-close@bugs.debian.org
Subject: Re: Bug#207380: libpspell4: libpspell4 suggest a package that conflict with libpspell4
Message-ID: <20030826201703.GP8603@twinette.migus.eu.org>
References: <20030826193753.628d292e.reno@faubourg.org>
Mime-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="a+b56+3nqLzpiR9O"
Content-Disposition: inline
In-Reply-To: <20030826193753.628d292e.reno@faubourg.org>
Organization: TuxFamily.org
X-URL: http://migus.tuxfamily.org
User-Agent: Mutt/1.5.4i
Delivered-To: 207380-close@bugs.debian.org
X-Spam-Status: No, hits=-9.6 required=4.0
	tests=BAYES_20,IN_REP_TO,PGP_SIGNATURE_2,REFERENCES,
	      USER_AGENT_MUTT
	version=2.53-bugs.debian.org_2003_8_17
X-Spam-Level: 
X-Spam-Checker-Version: SpamAssassin 2.53-bugs.debian.org_2003_8_17 (1.174.2.15-2003-03-30-exp)


--a+b56+3nqLzpiR9O
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Hello,

According to #177077 the package pspell has been removed from unstable.
hence libpspell4 is not available.

Cheers,
--=20
                                Pierre Machard
<pmachard@debian.org>                                 http://debian.org
GPG: 1024D/23706F87 : B906 A53F 84E0 49B6 6CF7 82C2 B3A0 2D66 2370 6F87


--a+b56+3nqLzpiR9O
Content-Type: application/pgp-signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.2 (GNU/Linux)

iD8DBQE/S8A/s6AtZiNwb4cRAllwAKCm6Iyn6bI/blm4ER9gfMgiWm8duwCaA9AQ
YdPBax/ujqR2kt2fle6ahys=
=R+J5
-----END PGP SIGNATURE-----

--a+b56+3nqLzpiR9O--



Reply to: