[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#207316: python2.3-simpy: wrong interpreter triggers weird dependencies

Package: python2.3-simpy
Version: 1.3-0.1

Some scripts shipped within python2.3-simpy are using #!/usr/bin/python, 
hence the autogenerated dependency on python. Those scripts should use 
#!/usr/bin/python2.3 instead.

Furthermore, the old postinst/prerm stuff should be removed now it is 

 .''`.           Josselin Mouette        /\./\
: :' :           josselin.mouette@ens-lyon.org
`. `'                        joss@debian.org
  `-  Debian GNU/Linux -- The power of freedom

Reply to: