[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#182129: freeamp: feature request for freeamp that doesn't ask to install the extras

Package: freeamp
Version: 1:
Severity: wishlist

Without these freeamp-extras you can't do anything; so I suggest:
a) to ask/suggest to install them too (yes or no), and
b) to advise to check if the appropriate /dev such as mixer or audio or dsp
is set to 666 or if the user is in the appropriate group to be able to use
freeamp (or zinf as it seem to be named in the future).

-- System Information
Debian Release: 3.0
Kernel Version: Linux starfish 2.4.18-k7 #1 Sun Apr 14 13:19:11 EST 2002 i686 unknown

Versions of the packages freeamp depends on:
ii  libc6          2.2.5-11.2     GNU C Library: Shared libraries and Timezone
ii  libgdk-pixbuf2 0.17.0-2       The GdkPixBuf library.
ii  libglib1.2     1.2.10-4       The GLib library of C routines
ii  libgtk1.2      1.2.10-11      The GIMP Toolkit set of widgets for X
ii  libmusicbrainz 1.0.1.final-2  Second generation incarnation of the CD Inde
ii  libstdc++2.10- 2.95.4-11woody The GNU stdc++ library
ii  libttf2        1.4pre.2001102 FreeType 1, The FREE TrueType Font Engine, s
ii  libvorbis0     1.0rc3-1       The Vorbis General Audio Compression Codec
ii  xlibs          4.1.0-16       X Window System client libraries
ii  zlib1g         1.1.4-1        compression library - runtime

Reply to: