[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#177507: blt: BLT doesn't load

Package: blt
Version: 2.4y-1
Severity: important

wish8.4 [~]package require BLT
couldn't load file "libBLT.2.4.so.8.3":
/home/davidw/libBLT.2.4.so.8.3: cannot open shared object file: No
such file or directory
while evaluating {package require BLT}


-- System Information
Debian Release: testing/unstable
Architecture: powerpc
Kernel: Linux ashland 2.4.20 #16 Thu Dec 12 23:03:04 PST 2002 ppc
Locale: LANG=en_US, LC_CTYPE=en_US

Versions of packages blt depends on:
ii  blt-common                    2.4y-1     Common run-time parts to the BLT l
ii  libc6                         2.2.5-14.3 GNU C Library: Shared libraries an
ii  tcl8.3                        8.3.3-8    The Tool Command Language (TCL) v8
ii  xlibs                         4.2.1-3    X Window System client libraries

Reply to: