[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#163137: elm-me+: Does not handle de_DE@euro locale well

On Fri, Oct 04, 2002 at 08:58:04AM +0200, Matej Vela wrote:

> I'm sorry, but I get no warning with locales 2.2.5-14.3.  Which
> version are you using?

The same one:

$ dpkg --status locales
Package: locales
Status: install ok installed
Priority: standard
Section: admin
Installed-Size: 8992
Maintainer: GNU Libc Maintainers <debian-glibc@lists.debian.org>
Source: glibc
Version: 2.2.5-14.3

Hmm... even more strange, I get the warning on one account, but
not on another one.  *running diff betwenn the two elmrc files*

The problem appears to be due to the line

compatcharsets = ISO-8859-1

in my ~/.elm/elmrc . If I remove that, it goes away; if I put it
back in, it comes back.

This solves that problem as far as I am concerned.

Reply to: