[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#151572: marked as done (gnome-utils: [experimental] needs e2fslibs-dev source dependency)

Your message dated 28 Jul 2002 17:41:55 -0400
with message-id <1027892515.29166.42.camel@pisces>
and subject line Fixed in latest upload
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 1 Jul 2002 15:56:12 +0000
>From cnlawren@phy.olemiss.edu Mon Jul 01 10:56:12 2002
Return-path: <cnlawren@phy.olemiss.edu>
Received: from relativity.phy.olemiss.edu [] (postfix)
	by master.debian.org with esmtp (Exim 3.12 1 (Debian))
	id 17P3X9-0003Hu-00; Mon, 01 Jul 2002 10:56:11 -0500
Received: from olympus.phy.olemiss.edu (olympus.phy.olemiss.edu [])
	by relativity.phy.olemiss.edu (Postfix) with ESMTP
	id D22E84B478; Mon,  1 Jul 2002 10:56:10 -0500 (CDT)
Received: by olympus.phy.olemiss.edu (Postfix, from userid 1000)
	id 738A67AE9A; Mon,  1 Jul 2002 10:56:09 -0500 (CDT)
Subject: gnome-utils: [experimental] needs e2fslibs-dev source dependency
From: "Chris Lawrence" <lawrencc@debian.org>
To: "Debian Bug Tracking System" <submit@bugs.debian.org>
X-Mailer: reportbug 1.99.43
Date: Mon, 01 Jul 2002 10:56:08 -0500
Message-Id: <20020701155609.738A67AE9A@olympus.phy.olemiss.edu>
Delivered-To: submit@bugs.debian.org

Package: gnome-utils
Version: 1.106.0-1
Severity: important

gfloppy won't be built unless e2fslibs-dev is installed on the system,
so there should be a source dependency.

-- System Information
Debian Release: 3.0
Architecture: powerpc
Kernel: Linux olympus 2.4.18-newpmac #1 Thu Mar 14 22:44:49 EST 2002 ppc
Locale: LANG=en_US, LC_CTYPE=

Versions of packages gnome-utils depends on:
[deleted - irrelevant]

-- no debconf information

Received: (at 151572-done) by bugs.debian.org; 28 Jul 2002 21:41:57 +0000
>From hoserhead@woot.net Sun Jul 28 16:41:57 2002
Return-path: <hoserhead@woot.net>
Received: from (pisces.woot.net) [] (hosehead)
	by master.debian.org with esmtp (Exim 3.12 1 (Debian))
	id 17YvnZ-0002ef-00; Sun, 28 Jul 2002 16:41:57 -0500
Received: from hosehead by pisces.woot.net with local (Exim 3.35 #1 (Debian))
	id 17YvnY-0001Aa-00; Sun, 28 Jul 2002 17:41:56 -0400
Subject: Fixed in latest upload
From: Joe Drew <hoserhead@woot.net>
To: 154141-done@bugs.debian.org, 151572-done@bugs.debian.org, 
	153658-done@bugs.debian.org, 154388-done@bugs.debian.org
Content-Type: text/plain
Content-Transfer-Encoding: 7bit
X-Mailer: Ximian Evolution 1.0.7 
Date: 28 Jul 2002 17:41:55 -0400
Message-Id: <1027892515.29166.42.camel@pisces>
Mime-Version: 1.0
Delivered-To: 151572-done@bugs.debian.org

All these bugs are fixed in my latest upload of gnome-utils to
experimental. (I forgot to check the bug list when preparing the

Thanks for reporting them.

Joe Drew <hoserhead@woot.net> <drew@debian.org>

"This particular group of cats is mostly self-herding." -- Bdale Garbee

To UNSUBSCRIBE, email to debian-qa-packages-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: