[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#148530: xmp 2.0.4 stable and 2.0.5pre3 available

On Thu, May 30, 2002 at 12:59:18AM -0500, An Thi-Nguyen Le wrote:
> Package: xmp
> Version: 1.1.3-1.3
> Severity: wishlist
> http://sourceforge.net/projects/xmp/
> xmp badly needs an update, and there are now esound and arts drivers 
> available for it.
> Hmm.  

xmp's orphaned, and nobody's stepped up to maintain it yet. If you're
interested ...?

Colin Watson                                  [cjwatson@flatline.org.uk]

To UNSUBSCRIBE, email to debian-qa-packages-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: